mod_mono install in apache ubuntu 10.10 [closed]

Posted on

mod_mono install in apache ubuntu 10.10 [closed] – Problems with loading a website are often blamed on the Internet connection, but even the most perfectly set up network cannot help if there is no service to reply at your destination. One of the most popular HTTP servers used for this task is Apache2. Much of Apache’s popularity can be attributed to its easy installation and use, but never the less it is possible to run into problems with even the easiest of the software. If you’ve encountered an issue loading your web page, follow these simple troubleshooting methods outlined in this guide to attempt to get your web server back up and working again. Below are some tips in manage your apache2 server when you find problem about apache-2.2, mono, , , .

I have installed mod_mono and apache as per the instructions mentioned

in

http://blog.ruski.co.za/page/Install-Mono-on-Ubuntu.aspx

when i run i also get the error message mentioned towards last.

but when i hit

http://localhost/test/index.aspx

i get following error

Server Error in ‘/’ Application
The resource cannot be found.

Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

Resource URL: /test/
Version information: Mono Version: 2.0.50727.1433; ASP.NET Version: 2.0.50727.1433

what is the problem ? i am so near yet so far !

Perhaps you’ve tried this already, but it’s worth mentioning:

Mono will return a 404 if you request a file it doesn’t have permission to access. When I was having the same problem, I tried absolutely everything else I could imagine, including some 20 different conf files and about four hours a-Googling. In the end, a simple cd to the app directory followed by chmod -R 755 did the trick.

Leave a Reply

Your email address will not be published.